No permission to use device forums

Your remarks will be take into account in order to increase efficiency of this Forum: Helping the AT91 Community.

Moderator: nferre

Toby0
Posts: 1
Joined: Wed Oct 25, 2017 1:00 pm

No permission to use device forums

Wed Oct 25, 2017 1:06 pm

Hi,

Just signed up to at91 and confirmed account via email link. But it seems I do not have permission to even read the contents of the PRODUCTS forums, never mind post in them... how am I supposed to use these forums?

E.g. clicking on the SAMD20 forum shows a forum page with:
SAM D20 Cortex-M0+ MCU
You do not have the required permissions to read topics within this forum.
Ta, T
blue_z
Location: USA
Posts: 1637
Joined: Thu Apr 19, 2007 10:15 pm

Re: No permission to use device forums

Wed Oct 25, 2017 7:58 pm

The information I got from the webmaster is that there was a corporate decision to make the MCU portion of this site read-only. There was supposed to be an announcement post to use the alternate Atmel site for MCU products:
https://community.atmel.com/forums/atme ... based-mcus

Regards
nferre
Site Admin
Posts: 172
Joined: Wed Feb 14, 2007 11:17 am

Re: No permission to use device forums

Wed Nov 15, 2017 6:42 pm

The problem is fixed now and we are staying here for the MPUs. So you should be able to use your forum as usual.
The message pointed out above is not valid for MPU.

Regards,
mbucknall
Posts: 3
Joined: Fri Mar 16, 2018 10:42 pm

Re: No permission to use device forums

Thu Mar 22, 2018 10:45 pm

I have the same problem: 'You do not have the required permissions to read topics within this forum.'

Hasn't been fixed.
nferre
Site Admin
Posts: 172
Joined: Wed Feb 14, 2007 11:17 am

Re: No permission to use device forums

Fri Mar 23, 2018 10:38 am

Hi,

Can you tell us which forum you are talking about. What was the URL that you tried for accessing a post in the forum? Where this URL was coming from?
Was your account new when you tried to access this post?
I've just checked that we can access posts even to the legacy read-only forums (even not logged-in).
Please be more specific.
Best regards
mbucknall
Posts: 3
Joined: Fri Mar 16, 2018 10:42 pm

Re: No permission to use device forums

Fri Mar 23, 2018 11:36 pm

I cannot access:

'SAMA5D Cortex-A5 MPU': https://www.at91.com/viewforum.php?f=30

...nor can I access:

'SAM-BA': https://www.at91.com/viewforum.php?f=26

...whilst logged in. I can access them when logged out, but that is obviously no good if I want to make a post in those forums.

Matt.

Return to “About the Site and the Forum”

Who is online

Users browsing this forum: No registered users and 2 guests