Page 1 of 1

Forum very unstable

Posted: Fri Dec 09, 2011 6:02 pm
by CptTitanic
The forum seems to be very unstable currently.

Replying to topics sometimes attaches a prior posting from a different thread

Clicking post from the front page takes you to different threads/posts

Downloading attachments fails, the browsers (tried IE and FF, and different ISPs) get stuck as the HTTP request generates a "temporary redirect" that goes nowhere.

Re: Forum very unstable

Posted: Mon Dec 12, 2011 6:38 pm
by CptTitanic
Now one of my boxes gets "Your IP address has been blocked from this website for security reasons. Sorry for the inconvenience".

What is going on with this site, and how do I get this resolved?

Re: Forum very unstable

Posted: Wed Dec 14, 2011 3:01 am
by ake
Hello, could you please send the screenshot of the issues?

I attached on zip file to test.

Re: Forum very unstable

Posted: Wed Dec 14, 2011 3:45 am
by CptTitanic
The IP Block was gone this morning. It had appeared after the login redirected to another screen with red graphics.

The download still seems to be an issue, here's FF 8.0
[attachment=0]atmeldownload.JPG[/attachment]

The misdirected topics occurs periodically, if I catch it again I'll get a snap shot.

Re: Forum very unstable

Posted: Thu Dec 22, 2011 11:11 am
by ake
Hello, could you please double check? The problem should be recovered.

Re: Forum very unstable

Posted: Thu Dec 22, 2011 8:19 pm
by CptTitanic
No, still acting odd in the browsers, here's the loop WGET gets into

Note : using ht-tp to avoid the filter

C:\temp>\tools\wget\wget ht-tp://www.at91.com/samphpbb/download/file.php?id=266
SYSTEM_WGETRC = c:/progra~1/wget/etc/wgetrc
syswgetrc = c:/progra~1/wget/etc/wgetrc
--2011-12-22 09:10:03-- ht-tp://www.at91.com/samphpbb/download/file.php?id=266
Resolving ht-tp://www.at91.com... 217.16.6.11
Connecting to ht-tp://www.at91.com|217.16.6.11|:80... connected.
HTTP request sent, awaiting response... 302 Moved Temporarily
Location: ht-tp://www.at91.com/index.php?option=com_jfusi ... jfile=file.
php&id=266 [following]
--2011-12-22 09:10:04-- ht-tp://www.at91.com/index.php?option=com_jfusion&Itemid
=57&jfile=file.php&id=266
Reusing existing connection to ht-tp://www.at91.com:80.
HTTP request sent, awaiting response... 303 See other
Location: ht-tp://www.at91.com/forum/file.php/id,266/ [following]
--2011-12-22 09:10:04-- ht-tp://www.at91.com/forum/file.php/id,266/
Reusing existing connection to ht-tp://www.at91.com:80.
HTTP request sent, awaiting response... 302 Moved Temporarily
Location: ht-tp://www.at91.com/samphpbb/download/file.php? [following]
--2011-12-22 09:10:05-- ht-tp://www.at91.com/samphpbb/download/file.php?
Connecting to ht-tp://www.at91.com|217.16.6.11|:80... connected.
HTTP request sent, awaiting response... 302 Moved Temporarily
Location: ht-tp://www.at91.com/index.php?option=com_jfusi ... jfile=file.
php& [following]
--2011-12-22 09:10:05-- ht-tp://www.at91.com/index.php?option=com_jfusion&Itemid
=57&jfile=file.php&
Connecting to ht-tp://www.at91.com|217.16.6.11|:80... connected.
HTTP request sent, awaiting response... 303 See other
Location: ht-tp://www.at91.com/forum/file.php/ [following]
--2011-12-22 09:10:06-- ht-tp://www.at91.com/forum/file.php/
Reusing existing connection to ht-tp://www.at91.com:80.
HTTP request sent, awaiting response... 302 Moved Temporarily
Location: ht-tp://www.at91.com/samphpbb/download/file.php? [following]
--2011-12-22 09:10:07-- ht-tp://www.at91.com/samphpbb/download/file.php?
Connecting to ht-tp://www.at91.com|217.16.6.11|:80... ^C

Re: Forum very unstable

Posted: Fri Feb 10, 2012 5:25 pm
by CptTitanic
Still seeing a lot of issues, particularly with Firefox 10 from several locations, ie different IP addresses. This seems to annoy your "Bad Behaviour" filter, often resulting in an IP block. This seems to occur when attepting to log in, using known good credentials, which for whatever reason get rejected. Try again, boom the IP gets locked out for hours/day/whatever
at91fail1.png
at91fail1.png (126.82 KiB) Viewed 38934 times
http://ioerror.us/bb2-support-key?key=b40c8ddc
blocked.png
blocked.png (83.79 KiB) Viewed 38934 times

Re: Forum very unstable

Posted: Wed Apr 04, 2012 10:16 pm
by CptTitanic
Still banging my head against this "Bad Behaviour" filter.

Using FireFox 11, and mobile devices which, by their nature roll around, or exist on different IP addresses.

The forum seems to get annoyed by the potential of seeing logins coming from different IP addresses, or fixating on specific ones as still being active/logged on, DESPITE logging on with valid credentials. It would be one thing to block a login, or IP address, based on invalid logins but it seems to arbitarily refuse and block with correct/saved passwords.

Edit : Definitely seems to get annoyed by persistent login's (ie browser still open, login in time not expired, and not forever). Perhaps coming from different IP addresses, or machines behind the same NAT box.

Re: Forum very unstable

Posted: Sat Mar 22, 2014 6:42 pm
by seanfalloy
I am still having this problem if I leave my browser open. I have not looked into the details of if as I do not have the time right now but it seems that once my session times out i cannot do anything to log back in short of closing the browser. If I dont do that soon enough and attempt a few times (not sure of the number) my ip is blocked for a length of time (that is really annoying to say the least). During login i am redirected to a red and white page. I do not remember what the page says but it seems to be a login error that basically says I am not allowed to go to where I want.

I am currently using Firefox 27.0.1

Re: Forum very unstable

Posted: Tue Mar 25, 2014 7:05 pm
by CptTitanic
The forum is highly sensitive to Cookies, if it initially rejects a password/login, go into the options and delete the at91.com cookies.