SAMA5D34-EK hangs sometimes when power-up the board

AT91EB40A, EB55, EB42 Evaluation Boards , AT91RM9200-DK, RM3400-DK will be the focus of the discussions: hardware guidance, embedded software, use,...

Moderator: nferre

Memphis
Posts: 17
Joined: Fri Dec 13, 2013 9:51 am

SAMA5D34-EK hangs sometimes when power-up the board

Wed Jan 18, 2017 11:47 am

Hi All,
I've got a weird problem with my SAMA5D34-EK board. Sometimes when I power up the board, it hangs with fixed Blue LED like SAM-BA monitor. If we reset the board, it remains in that state. If I remove the battery or the CPU module from the board, the functioning resumes regular.
It seems the external clock won't start.
Any suggestions?
Thank you
blue_z
Location: USA
Posts: 1512
Joined: Thu Apr 19, 2007 10:15 pm

Re: SAMA5D34-EK hangs sometimes when power-up the board

Wed Jan 18, 2017 9:31 pm

Memphis wrote:I've got a weird problem with my SAMA5D34-EK board.
"Weird" is subjective, and conveys no technical or diagnostic information.
Memphis wrote:If I remove the battery or the CPU module from the board, the functioning resumes regular.
So you're claiming that the board can boot without the battery and/or CPU module?
(Without battery is possible. Without SoM is impossible.)
Memphis wrote:It seems the external clock won't start.
Describe the problem's symptoms, not your guesses.

If reseating components alleviates the issue, then it seems more like bad or dirty contacts.

Regards

Return to “Evaluation and Development Boards”

Who is online

Users browsing this forum: No registered users and 1 guest