SAM3U-EK Assistance

AT91SAM9 Evaluation Boards

Moderator: nferre

RyanB
Posts: 1
Joined: Sun Aug 17, 2014 1:04 am

SAM3U-EK Assistance

Sun Aug 17, 2014 1:20 am

Good afternoon,

I recently obtained a SAM3U-EK board and I need some expert assistance in
getting off the ground. I do not have much experience with embedded software/hardware integration other then some in college.

I am simply trying to erase the flash (since it is a used board) and run the demo program.

The instructions informed me to do the following:

1) With the board unpowered, close JP1, labeled erase.
2) Connect the usb cable to PC
3) Power the evaluation board
4) confirm connection, the driver is downloaded 
5) Open JP1
6) Run AT91SAM3EUK_Demo.bat


At that point a command prompt pops up and subsequently I get an error. Please see the attached image.

I also get the following in the log file:

-I- Waiting ...
-I- TCL platform : Windows NT
-I- SAM-BA 2.12  on : windows
current connection is \usb\ARM0, \\usb\\ARM0 to be matched 
-I- Retrieved arguments from command line :
-I- argv 0 : \usb\ARM0
-I- argv 1 : AT91SAM3U4-EK
-I- argv 2 : AT91SAM3UEK_Demo.tcl
0
\USBserial\COM5


So obviously the flash failed to program, which is where I am now stuck. Any help on diagnosing the possible cause of the error would be greatly appreciated. I also want to let everyone know that I am doing this as a hobby/skill builder and this is not for any profit or company projects.

Thank you very much for any help you can provide. I would like to get the demo up and running and then build my skills from there
Attachments
atmel.PNG
atmel.PNG (72.54 KiB) Viewed 1456 times

Return to “Evaluation and Development Boards”

Who is online

Users browsing this forum: No registered users and 1 guest