Failed to run Qt CE 4.5 application to AT91SAM9263EK

This forum is for users of Atmel's SAM Series and who are interested in using WinCE OS.

Moderator: nferre

raygloria
Posts: 11
Joined: Sat Aug 01, 2009 1:59 am

Failed to run Qt CE 4.5 application to AT91SAM9263EK

Tue Aug 11, 2009 2:23 am

Hi,

I was unable to run a simple Qt CE GUI application to AT91SAM9263EK development kit.
The OS is Windows CE 6.0, and I used the BSP (with source version, not binary) provided by Adeneo.

I encountered following error message:
ERROR: could not resolve import CoCreateGuid
!!! Please Check your SYSGEN variable !!!


Please advice on how to deploy a Qt application to the dev kit mentioned above.

Thanks!
- Ray
Adeneo
Contact:
Location: France - USA
Posts: 183
Joined: Fri May 14, 2004 9:58 am

Re: Failed to run Qt CE 4.5 application to AT91SAM9263EK

Fri Sep 18, 2009 3:13 pm

Hi,

Do you use the component :
CORE OS
CEBASE
Applications And Services Development
Component Services (COM and DCOM)
Component Object Model
COM
CoCreateGuid functionality for OLE32

Try to use this component on your OSDesign.

BR

Adeneo
Adeneo
Contact:
Location: France - USA
Posts: 183
Joined: Fri May 14, 2004 9:58 am

Re: Failed to run Qt CE 4.5 application to AT91SAM9263EK

Tue Sep 22, 2009 10:49 am

Hi,
Some information on this post :
samphpbb/viewtopic.php?f=13&t=5320

BR

Adeneo
raygloria
Posts: 11
Joined: Sat Aug 01, 2009 1:59 am

Re: Failed to run Qt CE 4.5 application to AT91SAM9263EK

Tue Oct 06, 2009 7:18 pm

Hi,

I added the component "CoCreateGuid functionality for OLE32" into my OS Design and
it works! I can run Qt applications on the AT91SAM9263EK kit now.

Thanks for your help.

-raygloria

Return to “WinCE”

Who is online

Users browsing this forum: No registered users and 1 guest